Completed
The scheduled maintenance has been completed.
Posted Dec 02, 2025 - 21:13 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2025 - 21:00 AEDT
Scheduled
There will be an approximately 1-hour outage this evening, the 2nd of December 2025 at 9:00 PM AEDT. The outage will affect external access to all AAP systems, including Photos backend. Superdesk will still be externally accessible. We will be performing mandatory maintenance for system stability.
When: 02 December 2025 at 9:00 PM AEDT
Duration: 1-Hour
We recognise that service disruptions can be inconvenient, and we truly appreciate your patience. This maintenance work is essential to ensure the long-term stability, security, and efficiency of our systems.
For any urgent matters during the outage, please contact our support team at help@aap.com.au
Posted Dec 02, 2025 - 15:54 AEDT
This scheduled maintenance affected: AAP Newsroom (AAP Newsroom Web Portal, The Wire, Agenda, Monitoring, aapX, Media Releases, News API, Email Deliveries/Notifications), AAP Factcheck Feeds (aap.com.au, AAP Newsroom, Twitter, Facebook, Instagram, Email Distribution), AAP Photos (AAP Photos Website, Incoming Content, Outgoing Content, Image Pressers / Photo Alerts, Twitter Updates, Facebook Updates, Instagram Updates, Outgoing Content (AP)), AAPNews (AAPNews(Web Browser), AAPNews iPhone App, AAPNews Android App), AAP Network (ACT - Australian Parliament House, NSW - AAP HQ Surry Hills, NSW - Parliament House, NSW - Supreme Courts, VIC - Melbourne Bureau, VIC - County Courts, VIC - Parliament House, VIC - Supreme Courts), AAP Internal Services (Staff) (Digital Collections, Email and Directory Service, Finance and Billing Systems, Photos Admin, Superdesk, Superdesk Image Archive, Global Protect Portal, Global Protect Agent, Telephone System, FTP Service, TV & Radio Playback), AAP Wireless Network (ACT - Australian Parliament House (WIFI), NSW - AAP HQ Surry Hills (WIFI), NSW - Parliament House (WIFI), NSW - Supreme Courts (WIFI), VIC - Melbourne Bureau (WIFI), VIC - County Courts (WIFI), VIC - Parliament House (WIFI), VIC - Supreme Courts (WIFI)), Legacy Products/Systems (Newscentre), and aap.com.au (Newswire content / updates).