System Outage - Playback - Canberra channels

Incident Report for Australian Associated Press

Monitoring

We are happy to inform you that we have made significant progress in resolving the problem. We are currently monitoring the fix in the system.

Status:
The technical team fixed the issue,
Canberra Playback channels are now operational with the exception of
Canberra Prime 7
Canberra 7mate
Canberra 7two
BBC World News

These will be further investigated on Thursday.

For more questions or concerns, contact our support team at help@aap.com.au.
Posted Jan 28, 2026 - 16:31 AEDT

Investigating

We apologise for the inconvenience caused by the Playback - Canberra channels. Rest assured that our main goal is to restore the service as soon as possible.

Here are some key points to keep you informed about the situation:

• Status: Playback - Canberra channels are currently down so product is unavailable.

• Investigation in progress: Our technical team is actively working to find out the root cause of the issue.

• Estimated Resolution Time: We can't give a precise timeline. We'll update you as we learn more.

We will keep you updated on the progress of the investigation and the expected time for resolution.
Posted Jan 28, 2026 - 09:04 AEDT
This incident affects: AAP Internal Services (Staff) (TV & Radio Playback).